г. Алматы, ул. Розыбакиева 275А
+7 (727) 302 26 13
+7 (727) 224 75 88
+7 (727) 296 01 57
+7 (707) 998 05 66

Ремонт и Сервисное обслуживание
оргтехники и бытовой аппаратуры
 в Алматы

В некоторых принтерах Canon i-Sensys нашли ряд критических уязвимостей

12 февраля 2024

В некоторых моделях принтеров и МФУ серии i-Sensys компании Canon обнаружено несколько критических уязвимостей, которые потенциально позволяют злоумышленникам через интернет получить к ним доступ. Все прошивки затронутых принтеров до версии 3.07 включительно считаются уязвимыми.

В зону риска попали принтеры Canon i-Sensys MF750 и LBP670 серии Color Laser, а также несколько моделей серии i-Sensys X (X C1333i, C1333iF, X C1333P). У указанных принтеров обнаружено семь уязвимостей безопасности. В частности, некоторые позволяют удалённо выполнять произвольного программного кода, приводить к сбою устройства, а также проводить атаки типа «отказ в обслуживании» (DoS). Согласно стандарту CVSS (Common Vulnerability Scoring System), большинство этих уязвимостей характеризуются как «критические». Они получили рейтинг 9,8 из 10 по шкале серьёзности.

В обнаружении этих уязвимостей в принтерах Canon приняли участие сразу несколько организаций, включая Nguyen Quoc, Team Viettel, ANHTUD, Connor Ford, а также анонимные исследователи в сфере кибербезопасности.

До установки обновления, решающего проблемы с безопасностью, владельцам указанных принтеров Canon рекомендуется не подключать их к интернету. Производитель уже приступил к выпуску новых прошивок для затронутых принтеров и МФУ. Например, обновления доступны для таких моделей устройств, как MF754Cdw и MF752Cdw. Новое ПО рекомендуется устанавливать с помощью свежего установочного программного обеспечения Firmware Update Tool V03.09.

 

Источник: 3dnews.ru